
To Move: On a Mac press:
To the beginning of a document command  + fn  + ←
To the end of a document command  + fn  + →
To the beginning of a line command  + ←
To the end of a line command  + →
To the beginning of the previous word option  + ←
To the beginning of the next word option  + →
To the beginning of the current word (if the insertion point is 
in the middle of the word) option  + ←

To the beginning of the previous paragraph command  + ↑
To the beginning of the next paragraph command  + ↓
To the beginning of the current paragraph (if insertions 
point is in the middle of a paragraph) command  + ↑

Up one screen fn  + ↑
Down one screen fn  + ↓

Copy (shortcut) Press command  + C

Viewing and Clearing the Clipboard This feature is not yet available on the Mac. Use ribbon 
commands.

Paste button The paste button is not split on the Mac; instead, display the 
dropdown menu; or use command + V  to paste.

Cut (shortcut) Press command  + X

Paste Option – Keep Source Formatting On the shortcut menu, click Paste, click the Paste Options 
button, then click Keep Source Formatting

Inserting a Footer with Document Info
In the Insert group, click Field. In the dialog box, under 
Categories, click Document Information. Then under Field 
names, click FileName. Click OK.

Adding document properties

On the menu bar, click File, click Properties, click the Summary 
tab, and then type the Tags in the Keywords box. Click OK. 
Boxes for entering Author name and Subject are found in this 
dialog box as well.

Inspecting a document On the application menu bar, click Tools. Here you can click 
Protect Document and Check Accessibility.

Inserting a bookmark On the application menu bar, click Edit, point to Find, and then 
click Go To. In the dialog box, click Bookmark.

Print (shortcut) Press command + P
Close the Word application On the application menu bar, click File. Click Close.
Help Tab On the application menu bar, click the Help tab

To Move: On a Mac Press:
Up, down, right, or left one cell ↑, ↓, →, ←
Down one cell enter (return)
Up one cell shift  + enter (return)
Up one full screen fn  + ↑
Down one full screen fn  + ↓
To column A of the current row fn  + ←
To the last cell on a worksheet, to the lowest used row of 
the rightmost used column control  + fn  + →

To cell A1 control  + fn  + ←
Right one cell tab
Left one cell shift  + tab
To one screen to the right in a worksheet fn  + option  +↓
To one screen to the left in a worksheet fn  + option  + ↑

Default font size On the Mac the default font size is 12.

Default column width
On the Mac the default column width is 65 pixels. Because of 
this feature, you may see two decimal places in your worksheet 
cells while only one is shown in the text.
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Task or command Mac Instruction

Taking a Screenshot
Mac users will use the Grab app in the Utilities folder under Applications. Select 
Capture for the proper type of screenshot.

Task or command Mac Instruction
Show/Hide Nonprinting Formatting Marks The Show/Hide button on a Mac appears on the home tab.

Adjust Grammar options
In the Mac version of Office 365, to adjust grammar options, on the Word menu, 
click Preferences. Click Spelling & Grammar, and then click the Writing Style 
arrow. Click Grammar & Style.

Use the Mini Toolbar to Format your Text
If your Mac version of Office does not contain a Mini toolbar, you can use the 
Options on the Home tab to format your text.

Ctrl  versus Command  Key You can use the command  key instead of the ctrl  key, or you may use the manual 
method to move to the beginning of the document, select all text, copy text, etc. 

Move to the Top of the Document To move to the top of the document, you can press command  key + ↑.
Move to the End of the Document You can use the command  + ↓ to move to the end of the document.

Switch between Documents Instead of using the Windows taskbar to switch between documents, you may use 
your preferred method for switching between open documents on your Mac.

Pasting
If your version of Word for Mac does not include Paste options, please use 
alternative methods to paste your text.

Checking Spelling and Grammar
On a Mac, you may also press command  + [;] to begin checking spelling and 
grammar. Spelling and grammar options may appear in a dialog box instead of a 
pane.

Recheck Spelling and Grammar
To recheck spelling and grammar on a Mac, click the Review tab, and then click 
Spelling & Grammar.

Display Dialog Boxes To display dialog boxes on a Mac go to the menu bar. For example, to display the 
Font Dialog Box, click Format on the menu bar, and then click Font. 

Save a Word Document as a PDF
To save a Word document as a PDF, click the File menu, click Save As, and then 
under File Format, click PDF.

Review Changes and Comments

On a Mac, use the Review tab and View and Accept All Changes and Stop 
Tracking. Then, use the Comments section of the toolbar to Delete All Comments 
in Document. To review author and version information related to this document, 
you can click File and Properties.

Create Screen Shots
Instead of using the Snipping Tool to create the screen shots, you can press shift 
+ command  + 4. Use the crosshair pointer to select the full screen, and then 
release the pointer.

Task or command Mac Instruction

Search a Document
On a Mac, instead of the navigation pane go to the upper-right corner of the 
document to the Search box and then type your search term.

Move to the Beginning of the Document
Scroll to the top of your document instead of pressing ctrl  + home  to move to the 
beginning of the document.

Insert a Citation Field
The Insert Citation pane will open on the right side of the screen instead of in a 
separate Source Manager dialog box.

Move to the End of the Document You may scroll or use an alternative method to move to the end of the document.
Repeat the Previous Task Instead of pressing F4 to repeat the last action, you can press command  + Y.

Task or command Mac Instruction
Ribbon Groups Recall that Mac ribbons do not have groups.
Apply Button in the Page Setup Dialog Box Apply is at the bottom of the dialog box.
Move to the Beginning of the Document Press the ctrl  + home  + ↑ to move to the beginning of the document.

Change the Line Spacing
Click the Line and Paragraph Spacing button in the center of the ribbon, then 
select Line Spacing options to open the dialog box.

Edit Font Size Use the Font and Font Size arrows on the ribbon to edit the text. 
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Edit Font Color Use the Font color arrow on the ribbon to edit the text.
Apply Small Caps to Text Press ctrl  + shift  + K to apply Small Caps.

Change the Style Click the Styles Pane button, and then select New Style. Close the Styles Pane. 

Insert Online Pictures

Mac users do not have this tool on the ribbon. Open a web browser, type Bing 
images and then open Bing Image feed and Enter the search term. Save the 
image as a JPEG file to the location where you are saving the files for this 
chapter. Use steps previously practiced to insert the picture.

Clear the Lock Aspect Ratio Box Uncheck the Lock Aspect Ratio box on the ribbon to the right of Height and Width. 

Drawing Tools Format Tab
Skip this part of the instruction and change the Height and Width on the Picture 
Format tab.

Move to the End of the Document Press the command  + ↓ to move to the end of the document.
SmartArt Graphic Dialog Box Mac users do not have this dialog box.

Format SmartArt
SmartArt Format tab, Position Object button, then select Position in bottom Right 
with Square Text Wrapping, last option.

Selecting Multiple Shapes in SmartArt Hold the shift  key.
Shape Fill Select the Shape Fill button arrow.
Label Information in a Mail Merge Use the Label products arrow instead of the Label vendors arrow.

Select Data Source in Mail Merge
In the message box, click Yes and then click OK. Verify document is the correct 
source.

Start Mail Merge Group

Click the Insert Merge Field button, select Company, then press enter. Click Insert 
Merge Field, select Address_1, then press enter. Click Insert Merge Field, select 
City, type a comma (,), then press space bar. Click Insert merge Field, select 
State, press space bar. Click Insert Merge Field, select Zip.

Table Tools Layout Tab Table Tools Layout tab is called in a Mac Table Layout tab.

Manage Recipients in Mail Merge On the Mailings tab, click Filter Recipients, then click Sort Records. Select 
Company, and verify Ascending is selected.

Take a Screenshot
Instead of using the Snipping Tool to create your screenshot, use your preferred 
method or use the Grab app to create a screenshot of the window. Save the 
screenshot with the file name described in the instruction.
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Ribbon Groups The Mac ribbon does not provide group names.

Mini Toolbar
The Mini toolbar does not exist in Mac Office programs. Use the home tab ribbon to 
apply formatting.

Applying Formatting
The ctrl  key does not have the same function on a Mac. The formatting should be 
applied separately to cells.

Insert a New Sheet New sheet for Mac users is plus sign.

Create Custom Footer
Go to the File tab, then Page Setup, click Header/Footer, and then click Custom 
Footer.

Shortcut Menu To see the shortcut menu Mac users will select control  key and right-click.

Take a Screenshot
Instead of using the Snipping Tool to create your screenshot, use your preferred 
method or use the Grab app to create a screenshot of the window.
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Create Custom Footer
Go to the File tab, then Page Setup, click Header/Footer, and then click Custom 
Footer.

Display the Short-Cut List Right-click and press the control  key.

Quick Anaylsis Button
Quick Analysis button is not available for Macs. Use steps previously practiced to 
enter functions.

Display ScreenTip Click the Error Message button to display ScreenTip.
Select a Cell Range Select the command  button instead of ctrl .

Create a Chart
Click the Insert tab, and then the Column Chart button, in the gallery the first option 
under 2-D Column.

Chart Styles Button If it's not available, use the Chart Design ribbon.
Chart Elements Button If it's not available, use the Chart Design ribbon.
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Right and Left Tab Scrolling Buttons
Due to window sizing, Mac does not have a scroll bar and all sheets are already 
shown.

Enter the Current Date Press control  and [;] keys.
Move Pointer The move pointer will be a hand.
Select All Sheets Press and hold control  and then click the tab.
Shortcut Menu Press control  and then select the tab/row/column to see the shortcut menu.
Create a New Worksheet Icon is just a + sign.
Custom Footer Use Page Layout tab, Page Setup for Custom Footer.
Make a Cell Active on all Selected Worksheets Press fn  key + control  or command  key + →.
Fit All Columns on One Page Go to Page Layout tab, then change Width to 1 page.
Chart Styles Button Use the ribbon to apply the style.
Chart Elements Button Use the ribbon Add Chart Element button.
Font Dialog Box Press the control  key then click the legend, select Font.

Apply Styles
Click the Format tab and on the ribbon point to the bottom of the styles gallery and 
then select the styles arrow.

Create Custom Header/Footer
Click the Page Layout tab, and then click Page Setup to access the Custom 
Header/Footer.

Task or command Mac Instruction
Move to the Beginning of the Document Press command  + home .
Move Pointer The pointer will be a hand.
Select Cells Drag to select a range of cells.
Take a Screenshot Use the Grab app to create a screenshot of the window.
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Get Data Mac users will click From Text button. Navigate to and select file, then click Get Data.

Transform Data/Text Import Wizard
In Text Import Wizard, click Next. Select Tab, click Next, click Finish, click OK. Insert 
new column B. Select column A. On the Data tab, click Text to Columns. Click Next, 
select Comma, click Finish.

Deselect the Columns in the Remove Duplicates 
Dialog Box Click Select All check box to deselect the columns.
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Select the Last and Firstcheck Boxes in the 
Remove Duplicates Dialog Box In a Mac, click the Column A and B check boxes instead.
Enter Cell Name into Function Arguments Dialog 
Box In the Formula Builder type text, click Done.

Insert Boxes in Formula Builder
Click the plus sign instead of Tab to insert each box. Click Done, and then close the 
Formula Builder pane.

Collapse and Expand Dialog Buttons
Click plus sign under Legend entries . Click Collapse and then close the button in the 
Name box. Click a cell. Click Expand button. Delete text in Y value box, click Collapse 
button. Select a cell range, click Expand button. Click OK.

Move a Tab
Press and hold the option  key on the keyboard. Click and drag the a tab to place it 
before or after another tab.

Add Boxes to Formulas Click plus sign under Max_range box to add Critera_range1 box. 

Forecast Tool
The Forecast tool is not released for Mac O365 when this textbook was published. If it 
becomes available Mac tips will be provided. 

Select Multiple Cells Press and hold the command  key instead of control .
Make Sheet have a Landscape Orientation and 
Fit on One Page Beside Orientation, click the Landscape image. Click the Scale to Fit check box.
Save as a PDF Click the PDF arrow, then click Save as PDF. Rename as directed.

Take a Screenshot
Instead of using the Snipping Tool to create your screenshot, use your preferred 
method or use the Grab app to create a screenshot of the window.
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Text Shadow Button 
The Text Shadow button may not be available. If this option is not 
available, you may skip this step.

Picture Styles
If your Picture Styles vary from the ones shown in the textbook, choose a 
similar style.

Select/Deselect a Slide Use the command  key instead of ctrl  to select or deselect slides.

Slide Transition
If the transitions listed in the instructions do not appear in your gallery, 
please choose any similar transition.

Preview Handouts
If your print process varies from the one listed in the instructions, follow 
your normal print process to preview the handouts.

Take a Screenshot
Instead of using the Snipping Tool to create your screen shot, use your 
preferred method. Or use the Grab app in the Utilities folder under 
Applications and select Capture for the proper type of screenshot.

Task or command Mac Instruction

Themes Gallery

Themes vary between Macs and PCs. If the theme described in the 
instructions or shown in figures is not available, you may download the 
theme shown in the instructions. It is available at 
https://templates.office.com/en-us/Retrospect-TM00001236.

Text Shadow Button If the Text Shadow button does not appear, you may skip that step. 

Save a File

To save your file, on the File tab, click Save as Template, then in the 
Save As box, type the file name. Use the Where box to navigate to the 
correct folder. Next to File Format, click PowerPoint Template (.potx) and 
then Save.
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Integral Design Theme
If the Mac version of Office 365 does not contain the Integral Design 
Theme, you may download it here: https://templates.office.com/en-
us/Integral-TM00001234? ui=en-US&rs=en-US&ad=US&fromAR=1
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Save Ink Annotations
If your Mac version of Office will not allow Saving of the ink annotations, 
create a screen shot of the annotations and submit the screen shot 
separately to your instructor.

Add a Tag
To add a tag, open the Finder Window, click Preferences, and then click 
Tags.

Clipboard Launcher
If your Mac version of Office does not contain a clipboard launcher, you 
can copy and paste items individually.
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